To go to the training, click the button below:

You don't have the latest version of Macromedia Flash Player.

This web site makes use of Macromedia Flash software. You have an old version of Macromedia Flash Player that cannot play the content we've created.

To install the correct version of Flash, please click on the "Get Macromedia Flash Player" button directly to your left.

After Flash has been installed, click on the 4-H Volunteer e-Learning Course button at the left of the page to go to the training.

Please note that if you have difficulties viewing the e-Learning course, or do not wish to download the appropriate software, please contact the county Extension office.